Welcome! » Log In » Create A New Profile

Like us on Facebook:
http://www.facebook.com/tradebits

Follow us on Google+:
Tradebit on Google+


Nothing works!

Posted by photoart 
Nothing works!
May 27, 2009 01:52PM
Hello:

I am brand new Tradebit user, hence not familiar yet with ALL the features, evnthoug I am fairly skilled web-designer... I found a way around to resolve some of the problems (like setting up PayPal, picture uploading, etc) however, I still have NO "my own" Homepage!

That is ridiculous and unbelievable!

It's simply completelly EMPTY (if I don't count the name of my website that should serve as a "banner" - that's all!). By the way, is it possible to make own banner and make page(s) look decent and "normal" (as a real selling website)? Present "banner" is just a name, so ugly that I can't look at it!

When I type "my subdomain" address (http://photoart.tradebits.com). I am getting stupid message that I "did not made any changes..." on my Home Page yet?

I am asking you:

1) How I can "make any changes" on my Home page when your text/HTML editor simply doesn't work and do not accept any typing??? I spent 6 hours to figure out what's wrong, without results!

2) Second, I have NO left column on my Homepage AT ALL (with "description" buttons, or selection of products what I am offering - you know what I mean)?

3) I have NO ONE uploaded photo (thumbnail preview) in the body of page!!???

4) I have NO "AVAILABLE OPTIONS" module at bottom left (that I saw with other members) with different prices for different pixel sizes of every photo?

Please anyone could help me.

More importanttly, my humble opinion is that designers of TradeBit have to make your admin page more flexible, with more options an more USER FRIENDLY!

Instead to be simple and easy understandable for average user, it's so complicated now and without desirable end results.

Take look around and see how good web-selling page should look like.


Thank you in advance!


John.
Attachments:
open | download - My Home Page - May 27 2009.JPG (82.2 KB)
Re: Nothing works!
May 27, 2009 02:31PM
hi john,

thanks for the open words. We already have given a contract out to scratchmedia.co.uk in London to fix some of our worst design errors.

Most of the pages are still homegrown and we are in the process of changing that.

Maybe we can solve most of the problems you have directly? Are you online now and could we continue this talk on the phone, maybe?

Ralf
Re: Nothing works!
May 27, 2009 02:52PM
Hi Ralf!

I am very grateful for your fast and honest response. I know how web-design and esp. programming can be hard and tedious job. I do not blame anyone, my intentions are pure and I want to help not only myself but other people as well who are using your wonderful offer.

Of course, we could talk right now and on the phone directly which is probably the best way to resolve. I am online as well now.

My phone is:

(902)-404-XX59 (not sure for dialing rules for Canada?)

Thank you again.

John



Edited 1 time(s). Last edit at 05/28/2009 12:48PM by puzzler.
Re: Nothing works!
May 28, 2009 12:47PM
calling now, got too late yesterday! Well, got a fax answering :-/

mail me your phone number to puzzler(at)tradebit.com - i would not post it publicly in the forum...

ralf



Edited 1 time(s). Last edit at 05/28/2009 12:47PM by puzzler.
Re: Nothing works!
May 29, 2009 08:50PM
OK Ralf, I will email you...

J.
Sorry, only registered users may post in this forum.

Click here to login